Elevated API Errors
Incident Report for Estateably
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 12:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2021 - 12:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2021 - 12:03 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 18, 2021 - 11:36 EDT
This incident affected: Application.